Adazzle vs Shellshock

Another high-profile IT vulnerability came to light last week, dubbed “Shellshock”, centered around the BASH command line interface.

Just as with the “Heartbleed” vulnerability earlier this year, Adazzle has not been affected by this.  All of the infrastructure which supports the adazzle.com websites has been checked, and verified as not being exposed.

We have also completed a review of third party systems which could impact on us, and these have also been cleared.

As the situation evolves, we will continue to monitor the issue and its potential to impact on us and our users.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s